[Pro] google and https:

Just googled my boyfriends webpage (instead of using bookmark) and discover that in a google search the https:// is placed in front of the www.kurtcyrus.com. When I click on it I do not get any pictures just text. hmm, Would you please help me correct this? Thank you.
Pro 7.1.4
Mac osx 10.13.4

https://kurtcyrus.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

This looks like a server mis-configuration. All the images are coming back with the error code 403 (forbidden). Something on the server (maybe an anti-leeching script) is doing this. It has nothing to do with Freeway, and I’ve never seen it happen like this before, so I don’t have any sysadmin ideas. I would start by raising a trouble ticket with the hosting provider. Tell them that under HTTPS, HTML files are served, but images are not allowed and return a 403. Maybe that will shake something loose for them.

Walter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thank you so much waltd. I’ve submitted a trouble ticket to them. Cheers.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options