[Pro] google map not showing up

Hi,

I’ve created a google map on the locations page of

baygallerylondon ‘dot’ com

But nothing shows up. I’ve generated the api key pasted it in but nothing.

The page is not xhtml strict - any ideas?

Cheers

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Peter,

Try changing the page output type to More Readable to see if that helps. If not, go to your File>Document Setup dialog and in the Output tab make sure the Line Feeds option is set to Unix.

Hope this helps,

Joe

On 4 Oct 2011, at 13:44, Peter Walsh wrote:

Hi,

I’ve created a google map on the locations page of

baygallerylondon ‘dot’ com

But nothing shows up. I’ve generated the api key pasted it in but nothing.

The page is not xhtml strict - any ideas?

Cheers

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Joe,

tried both of those but still no joy.

Cheers

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Peter,

Could you send your Freeway file to our Support team at support(a)softress.com so they can take a closer look, please?

There seems to be some sort of encoding issue but we can’t tell what’s causing it without seeing the file.

Thanks,
Joe

On 4 Oct 2011, at 14:18, Peter Walsh wrote:

Hi Joe,

tried both of those but still no joy.

Cheers

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options