[Pro] Imovie and send form button

Hi all,

I need help with two things.

  1. I want to put up a short Quicktime clip on my website. How do I do this?

  2. I want to understund how to make the “send” button work in the action send form. I have written the e-mailadress in the right place, I think. I have loaded the site up to a server. But it´s not working.

Thankful for all help I can get.

Regards Anna


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I want to understund how to make the “send” button work in the action send form. I have written the e-mailadress in the right place, I think. I have loaded the site up to a server. But it´s not working.

Post a link to your online example and we can have a look.

I want to put up a short Quicktime clip on my website. How do I do this?

Easiest way is to just drag/drop a compatible file onto your FW page .mp4 usually does the job.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks David,

I managed to solve the problem with send button and also putting up the clip.

Fab :slight_smile:

Have a nice day!
/A


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Oh no,

My site looks fine on the web but when I look at it on my Iphone 5s the movie clip is not adapted into the actual website. It just “floating” around on top of the text.
Why is this happening and what can I do about it?

Anna


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

That is how a movie shows on an iPhone. Any movie. You will see a placeholder on the page, within the layout where you placed it in Freeway, but when you click on that placeholder, the actual movie playback will happen in the overlay player. That’s the way that iOS on iPhone has worked since 2007. An iPad will show the video playing in place.

Walter

On Feb 29, 2016, at 5:08 AM, Fanny email@hidden wrote:

Oh no,

My site looks fine on the web but when I look at it on my Iphone 5s the movie clip is not adapted into the actual website. It just “floating” around on top of the text.
Why is this happening and what can I do about it?

Anna


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options