[Pro] intergrating adobe bridge into freeway

Hi

is adobe bridge easy to use with freeway?

Also I hear there is an option in bridge to upload directly from the app straight into the web hosting folders.

how would this work with freeway and how would i get the pages to connect with freeway if they we’re uploaded directly from bridge?

or is there another way which is easier to do?

many thanks

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I used this method before for a client that wanted to maintain their own slideshow. You can fill in the ftp details in bridge and direct that to a specific folder. In Freeway paste the code in a markup field and it will show that external slideshow. Yes, it’s easy, but with the new program Showcase that comes with Freeway I think this is an easier way.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi DTP2,

thanks for this,

where do you find the code in bridge?

Cheers

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

It has been a while ago, but I was wrong about the code in the markup field. Bridge creates a folder with all the necessary files and an index.html file. Use the iframe action to show this index.html page. No extra code needed.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

thanks,

sorry not used iframe action before where do i find it in freeway?

and do i drag the index.html file into iframe action or open?

thanks

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Please read this article http://www.softpress.com/kb/questions/210/iFrame and I think you will be fine. If you still have issues after that, please let us know.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi

I’ve tried the iframe. but no joy.

I’ve uploaded the gallery directly to the website in folder marked photography.

Inserted iframe and opened index but just getting the following result.

http://sarahotoole.com/photography/untitled1.html

just small section of writing below the artist photographer and designer.

Should I be specifying a different folder?

thanks for all your help on this

Cheers

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Please check if that folder (photography) really exists on your webspace and if there is a file called index.html and a folder called resources in that folder? These are the files generated by Bridge.

Because now if I browse to http://www.sarahotoole.com/photography/index.html I don’t see your gallery and it should be there based on your information.

If these files are not in there it can not work.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi the files are there on the web server

the home page is

http://sarahotoole.com/

how do I connect to those files on the web server?

thanks Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I downloaded all the files from your webserver, but you are doing something wrong in Bridge.

You should choose output to web, choose web gallery and there you have the option to publish it on your local disk and upload it yourself of to fill in the correct credentials for your website and space and upload it automatically. Bridge should create a file called index.html and a folder called resources.

First make sure these files are created correctly and on your webspace in the folder photography.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi I’ve,

uploaded a new gallery called sarah web gallery 3 and uploaded it to the webserver in folder called photography.

I’ve also saved a copy of the file to the desktop. It has index.html file and resources folder.

what’s the next stage?

Thanks for your help on this. I really appreciate it.

Cheers

peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I would like to advise you use an external ftp program (like Cyberduck or something) and manually upload the files you have on your desktop (index.html and Resources folder) directly into the photography folder on your webspace.

Reason is when I look on your webspace the correct files still are not on the photography folder. I think you did not fill in the correct details in Bridge.

After that if you check the url http://sarahotoole.com/photography/index.html should already show the gallery. If you see the gallery you can switch back to the iframe article.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ok will try this and let you know.

thanks

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi,

I’ve uploaded it via cyberduck and its on the server. all the files appear to be there.

I can send you a photo grab of file if that would help.

Cheers

Peter


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Please do provide us with a screenshot of the files you have in your local folder and of the files on your webspace.

Because if I pull all the files of off your webspace they still are not in the folder.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

What is your email so I can send an attachment.

thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

bart at dtp2 dot nl


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am back with this question again. I design my website and i added a adobe bridge gallery to my site and i used iframe and it is not linking to the file on my server. Can someone please help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 20 Mar 2012, 3:38 am, Lesley Warren wrote:

Can someone please help.

Hi,

I’m pretty sure not without any further information such as a link or similar.

It sounds without any further thoughts like broken paths to the images/scripts/Resources whatever. Is there any reason why you use adobe bridge and not for example showcase?

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Not having used Bridge i have to assume that it creates a folder and within that folder is an index.html file and image files/folders

All the files/folders created by Bridge should be uploaded via an FTP app to your server and placed in the same relative positions to each other.

It should then be as simple as using the URL of the Bridge index.html page in your iFrame action.

But posting a link to what you have on the server will help us to see exactly what is going wrong.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options