[Pro] Missing resources

I uploaded this new site but none of the images are showing. I originally uploaded using built-in ftp (as I usually do) with separate resources folder checked. That didn’t work, so I uploaded again with the images in the same folder as the html. I have checked through the server control panel and everything is all in the same folder. The html-only pages seem fine.

It’s worth mentioning that I changed the dns settings for this domain earlier, but since the domain has migrated OK and the html appears I can’t see how that is the issue.

I can’t identify if this is a Freeway issue or a server/hosting issue. I think it is more likely to be something I have done (or not done) rather than any bug. Does anyone have any thoughts?

www.nataliedowse.co.uk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Digging into this deeper I think I may have to look elsewhere. Having looked at the site via web inspector it is saying that there is a permissions issue -

Failed to load resource: the server responded with a status of 403 (forbidden)

I’ll try contacting support at the hosting company, but in the meantime if anyone can shed any light on this or point me in another direction it would be appreciated.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Another update - I had a response from Tech Support which isn’t a lot of use to me. It suggests changing the .htaccess file:

"As I see the problem is related to /home/user/public_html/.htaccess file. When I tried to rename it to something like “.htaccess_back”, your http://nataliedowse.co.uk started to work.

So, please check /home/user/public_html/.htaccess file to get your site working in correct way."

This doesn’t help me much - even if I could see the file (and I can’t locate it) I wouldn’t know what to do with it. The Apache server tutorial recommends leaving well alone, which is good enough for me.

I should be able to have up to 20 domains here. Please - has anyone encountered anything like this?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Phil, I would use something like the free Cyberduck to look at all the files on the server. The full stop before htaccess renders the file generally invisible but FTP applications can show it. You could rename the file but removing the full stop should also be enough to disable it.

All the best

Gordon
http://www.gordonlow.net/


On 5 Apr 2016, at 4:35pm, Phil Illingworth email@hidden wrote:

Another update - I had a response from Tech Support which isn’t a lot of use to me. It suggests changing the .htaccess file:

"As I see the problem is related to /home/user/public_html/.htaccess file. When I tried to rename it to something like “.htaccess_back”, your http://nataliedowse.co.uk started to work.

So, please check /home/user/public_html/.htaccess file to get your site working in correct way."

This doesn’t help me much - even if I could see the file (and I can’t locate it) I wouldn’t know what to do with it. The Apache server tutorial recommends leaving well alone, which is good enough for me.

I should be able to have up to 20 domains here. Please - has anyone encountered anything like this?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Ah, that’s helpful - I thought I was going mad! Even the control panel’s search feature was leading me up the garden path…

I went back to my ISP support a few minutes ago for clarification, but I’ll try your suggestion now.

Thanks Gordon!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Gordon - thank you very very much. That did the trick. I used Cyberduck and also in the process discovered a ‘show dot files’ function in the control panel which revealed the errant .htaccess file.

Best, Phil


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

(A reader of this thread chiming in): And that is one of the many reasons why I love this forum. Helpful men and women with expertise generously offer their advice to those of us in trouble. Thanks to all who do that.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I’ll second that :slight_smile:


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options