[Pro] Moo Slimbox

Hi,
I’m having a bad Moo. slimbox day!

I have 5 slimboxes on the page, all work beautifully when I preview in Safari.

When I upload only two are working (cups), I’ve been trying all sorts of things, layers, no layers, re-doing boxes and fresh imports but no luck
tried Safari and Firefox and 3 different macs.

page is here
http://www.ninasaunders.eu/ninasaunders-stu.html

any pointers ?

many thanks
Phil

Freeway Pro 5.5.2

http://www.ninasaunders.eu/ninasaunders-stu.html


actionsdev mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Phil,

you have two 404 (missing) overlay images for whatever reason so therefore the two paintings aren’t working.

Basically I tend to recommend the use of ScriptyLightbox or ScriptyLightbox2 (seek ActionsForge for them).

The point is, that moo (often up to 100%) breaks with other libraries like Scriptaculous or jQuery and there is nearly no hack around. Another point is that the moo-tool suite is a bit outdated and I have no idea if Weaver is still active on board.

Cheers

Thomas


actionsdev mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Thomas for the info. I have as you suggest used ScriptyLightbox2, all is fine now.

It’s a shame Moo isn’t brought up to date, I rather like the animated look of the Slimbox as it resizes itself and the option of captions and folder use.

Thanks again,

Phil


actionsdev mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options