[Pro] Opening a FW5.6 site in FW7

I need to upload my web site to another host. The site was generated in FW 5.6 and I am using FW 7… I uploaded my site files via FTP and want to open it up in FW 7 to alter and upload to my new host.

I have the files from the FTP upload but when I try to open it in FW7 everything is grayed out. Using a Mac Pro on Yosemite.

Any insight on how to open and alter the files?

Thank you!
Rich


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

You need to open the .freeway file not the html files

You do still have the Freeway file?

If not then you have no real choice but to rebuild the site.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I thought so…I do have a work around now.

Yes I do have the origional Freeway file but it is not current… need to update it now.

Thank you for your thoughts!

Rich


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I do have a work around now.

This is not a work around - this is the normal update process ie open FW file, make updates, publish and upload.

Where this falls down is if you have made updates to the published html files using a Text Editor (or other app) and not reflected those changes in the FW doc.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Simple solution: install Freeway Pro 5.6.5.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

http://download2.softpress.com/Freeway55Pro565.dmg


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options