[Pro] PDF displays as "Miniature"

A friend is developing a website and wishes to include a graphic on the single master page. The graphic is a PNG which measures 750 pixels wide by 156 pixels high.

When the graphic is placed on the master page the image is a miniature inside a 750 by 156 rectangle.

If using Preview the graphic is changed from a PNG to a JPG and then placed on the master page the image is full sized.

So, the question is “What is there about the PNG that causes the image to appear in miniature?”


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

After posting the opening query in this thread I opened the image in Preview and changed the resolution from 300 pixels per inch to 72 pixels per inch and then it placed on the master page as desired.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Yes - Freeway sizes according to resolution values and not just pixel
values.
But if you know the pixels are present in the file, you can just (scale) fit
content to graphic box and - (for better feedback within Freeway) -
resample.
command option shift f = fit scaled content to box and pad (from memory)
command shift d = fit box to content
hope this helps

regards
Brian

James L. Ryan said recently:

After posting the opening query in this thread I opened the image in Preview
and changed the resolution from 300 pixels per inch to 72 pixels per inch and
then it placed on the master page as desired.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sometime around 17/8/09 (at 23:49 +0100) Brian Steere said:

if you know the pixels are present in the file, you can just (scale) fit
content to graphic box and - (for better feedback within Freeway) -
resample.

Exactly so. You can also tell Freeway to ignore any embedded ppi
resolution data and show the image pixel-for-pixel, as if it was set
to 72ppi. But this has to be done when importing the image, by
clicking the Ignore Resolution checkbox in the Import dialog.

BTW, using Preview to set an image’s resolution is a very good trick,
and it is one I keep forgetting. Thanks for mentioning it. :slight_smile:

For those that might find it useful, try the following:

Open an image in Preview
Choose Tools > Adjust Size
Set the Resolution value to 72
Click OK, then save the image.

It will not resample it (unless you also changed the width or height
fields) but it will change the pixels-per-inch value so that it
imports already at the 100% size in Freeway.

k


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options