[Pro] Problem with Exhibeo Import Action

Hi Joe

I am afraid this has not worked. Do you know of any other solutions?

nik

On 29 Jun 2015, 9:37 am, Joe Billings wrote:

Hi Nik,

April’s problem was caused by carriage returns being used in her captions. Removing them (in Exhibeo) should solve your problem.

Cheers,
Joe

On 28 Jun 2015, at 17:15, nik wrote:

Hi Joe

As the problem been resolved? I am having the same problem as April and would welcome a cure.

Regards

nik


Exhibeo mailing list
email@hidden
Update your subscriptions at:

experiencing the same problem as nik & April …


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Hi nik and Doug,

Sorry that solution hasn’t worked for either of you. Could you send your Freeway and Exhibeo files to email@hidden please? They should hopefully be able to pin down exactly what is causing your problems.

Thanks very much!

Stewart


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Oops, forgot the email hiding. That should be support(a)softpress.com

Stewart


Exhibeo mailing list
email@hidden
Update your subscriptions at:

I have noticed that after making changes to an html box that contains a javascript action I must wait a few seconds before previewing or I get a javascript error. I do not know if this is related but it is reproducible on demand. I also have noticed that unless I allow the googlemap action a few seconds to display fully within Freeway ANY changes I make in the inspector will foul, either not changing or simply appending my previous values. Same thing occasionally with not allowing enough time for an Exhibeo import to display.


Exhibeo mailing list
email@hidden
Update your subscriptions at:

I’m getting an error when I publish too:

Javascript Error: Exhibeo Import. el has no properties.

Running Freeway Pro 7, Exhibeo 1.1.3, Java 8 Update 65

Just bought Exhibeo to upgrade my Showcase galleries. Want to place them inline on a responsive site.


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Hi
I’ve got the same problem as everyone else in this thread and it’s not clear what the solution is.
Please can someone help urgently as I can’t update my site without this, and been struggling for about a week trying to work out if I’d done something wrong.
I’m assuming the action to export to Freeway needs to be updated, but I can’t find any links to get to it or how to update.
Please can someone help?
Ta
Heather


Exhibeo mailing list
email@hidden
Update your subscriptions at:

I’m assuming the action to export to Freeway needs to be updated, but I can’t find any links to get to it or how to update.

I am not an Exhibeo user but I do know that you do not NEED an action to use Exhibeo in Freeway.

You can follow the tutorials and use the same methods that are outlined for other Web Design Apps.

Sorry that there is not an obvious place to Download the latest version of the Exhibeo action - mine like yours is from October 2013

David


Exhibeo mailing list
email@hidden
Update your subscriptions at:

I’m still looking for how to do it without the action but can’t find anything that I understand yet.
I just hope this gets fixed soon, otherwise I’ll be leaving for another solution, I need to be out taking photos, rather than finding a workaround for something that worked fine in 1.1.2. I’d rather revert until the issue is fixed but it’s no longer an option from what I can see.


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Found a tutorial but it looks complicated, it’s for an iWeb page. I don’t know what code to put where on in Freeway.

Anyone got a link to a tutorial or video for how to import an Exhibeo slideshow as HTML for Freeway sites?

Desperately needing to get this sorted… and wishing I’d never updated!


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Post a link to the iWeb one and we will translate into FW speak

D


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Thanks so much - the link is here:
http://www.rediwebhosting.com/web-hosting-guides/how-to-add-slideshows-to-any-iweb-page-without-flash-or-quicktime/


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Hmm - I was expecting the exhibio tutorial

There are instructions in Exhibeo - I’ll dig them out


Exhibeo mailing list
email@hidden
Update your subscriptions at:

I’ve found this, but it relates to Sandvox, which I’ve never heard of:
https://www.softpress.com/kb/questions/313/Implementing+an+Exhibeo+Gallery+in+Sandvox


Exhibeo mailing list
email@hidden
Update your subscriptions at:

In Exhibeo once you have made your Slideshow
File >E xport to HTML
Give your file/folder a name and a destination (the Media Folder?)
In the folder that you just created using the Finder open the ExhibeoExport.html file - it should open in Safari or your Browser of choice.
Scroll down the page to find the instructions of what code you need to copy and to where.
1st lot of code should look like this

<!-- Note: This element must be the first element in the <head>. -->
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<!-- /Note -->
<link rel="stylesheet" href="css/slide-styles.css" />
<script src="js/slide.js"></script>

Which should be copy/pasted into (in the FW doc on the page you are using it) Page> Html Markup in the After slot.
The next lot which should look like

<div id="exibid" class="xb-slide">
	<figure>
		<img src="image/1.jpg" />
		<figcaption>
			<h1>There when you need us</h1>
		</figcaption>
	</figure>
	<a class="hidden" href="image/1.jpg" title="There when you need us"></a>
	<a class="hidden" href="image/2.jpg" title="Care in your own home"></a>
	<a class="hidden" href="image/3.jpg" title="Escorted outings"></a>
	<a class="hidden" href="image/4.jpg" title="Help around your home"></a>
</div>
<script>
	window.exibidSlide = new Slide(document.getElementById("exibid"), {
		"animation": "glide", 
		"duration": 5, 
		"randomImages": false, 
		"sections": 10
	});
</script>

Copy this and then on your FW page create a Div (html container) where you want it to appear and click inside until you get a flashing cursor. Then Insert > Markup Item

In the dialogue box that opens paste the code that you copied. OK the dialogue box.

Now you need to get the following Folders onto your server css, image and js.

Use FTP for this ie Cyberduck, Transmit

These folders should be placed on the server at the same level as the page where the Slideshow will appear. (Unless you want to put them elsewhere and then have to change all the paths in the code you copied)

You will not be able to preview the page locally unless you also copy the css, image and js folders into your Site folder (on your Mac) but FW will not upload them for you automatically.

D


Exhibeo mailing list
email@hidden
Update your subscriptions at:

OK, will try that in a bit. All my other pages have slideshows from the export Action, and I’ll need the look to be consistent,
If I duplicate an existing page, clear the action and then make the Div the same size as the container for Exhibeo other pages, am hoping it will not be noticeable these have been imported in diffferently?
Best
Heather


Exhibeo mailing list
email@hidden
Update your subscriptions at:

All my other pages have slideshows from the export Action

Adding 1 this way should not be a problem but if you want to add more then you will need to differentiate the files/folders before you upload them. But check on your server that you are not uploading files/folders that already exist with the same name.

If there are files/folders with the same name then you will need to change some names before you upload the new stuff.

Let us know.

D


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Hi Dave,

Just before settling in to follow your instructions I thought I’d experiment with the Exhibeo export just to check it wasn’t something completely different.

Just cut the n umber of images to export to 16 and I have managed to create an export. So I’m going to experiment as it would appear that there is a limit to the number of images you can safely put in Exhibeo and export.

Will update once I see what it is…

Best

Heather


Exhibeo mailing list
email@hidden
Update your subscriptions at:

I thought I’d experiment with the Exhibeo export just to check it wasn’t something completely different.
Just cut the n umber of images to export to 16

Not aware of a # limit but you should certainly consider a total page ‘weight’ when creating something like this.

If you had 16 images at 500K each that would be 8Mb - which is a lot! Especially to expect a mobile user to download.

Are you optimising your images before adding them to Exhibeo? Have you considered their file size at all?

If your original Exhibeo file had 20 images at 1Mb each…?

D


Exhibeo mailing list
email@hidden
Update your subscriptions at:

Hi Matt,

I don’t monitor the Exhibeo list as closely as the FreewayTalk list, so I’ve only just seen this. Are you using the Exhibeo 2 Action to import Exhibeo 2 files?

Jeremy


Exhibeo mailing list
email@hidden
Update your subscriptions at: