[Pro] Problem with positioning?

For some reason the pull down menu on this page
http://www.williamsburgmemorialpark.com/about/blog.php

Is dropping down about 2 pixels. This is what it’s supposed to look like: http://www.williamsburgmemorialpark.com/about/post.php?s=2012-09-14-new-customer-care-center-underway

In addition the footer spacing on the first is a lot more too and I can’t figure out why. Both of these pages look exactly the same in FWP. Any ideas as to why I may having positioning issues?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

One of your pages id=“navigation” has a height of auto whilst the dropped menu id=“navigation” has a height of 28px

Menus close to the bottom of a header are sometimes better to fix the nav bottom to the header bottom (rather than top 82px), make the nav height nothing “” then any text expansion from browser to browser is upwards rather then flowing too close of over the bottom of the header.

David

David Owen { Freeway Friendly Web hosting and Domains }

http://www.ineedwebhosting.co.uk | http://www.PrintlineAdvertising.co.uk

On 24 Sep 2012, at 07:18, RavenManiac email@hidden wrote:

For some reason the pull down menu on this page
http://www.williamsburgmemorialpark.com/about/blog.php

Is dropping down about 2 pixels. This is what it’s supposed to look like: http://www.williamsburgmemorialpark.com/about/post.php?s=2012-09-14-new-customer-care-center-underway

In addition the footer spacing on the first is a lot more too and I can’t figure out why. Both of these pages look exactly the same in FWP. Any ideas as to why I may having positioning issues?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks David. I tried your suggestion, but it didn’t work for me. There must be something forcing the navigation menu down a few pixels. I just need to find out what. All the other pages in the site seem to be fine.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Fixed it. Not sure what was wrong, but I simply deleted all of the menus and replaced them with a new set on the Master Pages.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options