[Pro] scriptylightbox & showcase unresponsive

I have previously used both scriptylightbox & also created galleries via showcase on my site - a while ago. I have been stuggling for days to update my page on www.theadorawhittington.com/booksillustrations.html using these 2 actions, without success.
I have followed all instructions exactly - as when I built the site a couple of years ago. What gets uploaded are the pictures but not as galleries or as lightboxes.
I have saved the pages & ‘Published Everything’ many times too.
I have also tried recreating the page as a ‘new’ page and eliminating the original page. No luck.

I have considered redoing my site on wordpress, but would of course prefer to have this issue resolved. Many thanks if you can help!

www.theadorawhittington.com/booksillustartions.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Your page is missing the references to Prototype and Scriptaculous in the , and has only empty external script references in their place. I have seen this happen before, and it is a bug in Freeway’s Actions API. What I recommend you try first is to locate your Site Folder (on your Mac, where the site gets published first before uploading) and delete everything from it. If you can’t find it, then open File / Site Preferences and click on the Site Folder button in the middle of the Document tab. Use the dialog that appears to create a new folder somewhere else, and okay out of that dialog. Now publish again. The entire site will be published, and often this is enough to get Freeway out of its funk. Upload, and see if the site works now. If that does not work, then you will need stronger medicine. On the page(s) where you have used ScriptyLightbox, remove that Action from every element that you have applied it to (make note of the settings in the Actions dialog for each element, and don’t remove those elements from the page). Now publish once (you don’t have to upload at this step). Finally, re-apply the Action, and re-set it to the previous settings. Publish again, and upload.

Walter

On Nov 16, 2015, at 11:24 PM, Theadora email@hidden wrote:

I have previously used both scriptylightbox & also created galleries via showcase on my site - a while ago. I have been stuggling for days to update my page on www.theadorawhittington.com/booksillustrations.html using these 2 actions, without success.
I have followed all instructions exactly - as when I built the site a couple of years ago. What gets uploaded are the pictures but not as galleries or as lightboxes.
I have saved the pages & ‘Published Everything’ many times too.
I have also tried recreating the page as a ‘new’ page and eliminating the original page. No luck.

I have considered redoing my site on wordpress, but would of course prefer to have this issue resolved. Many thanks if you can help!

www.theadorawhittington.com/booksillustartions.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Can you try a clean otherwise blank page and only use 1 instance of Showcase (no ScriptyLightbox) and see it that works for you.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks, David & Walter.

I had tried to do as David suggested a couple of days ago - had made a
fresh page and had noticed that Showcase then worked on it. But as soon as
I’d added the ScriptyLightbox there were problems for both of these
actions. So I created a new page today and transferred the information from
the older version of that page - but minus the ScriptyLightbox elements. I
then downloaded ScriptyLightbox again, got rid of the old version of it -
and found that both old and new versions kept popping up on the menus and
then both at times disappeared from the menus somewhat erratically. But I
find after many trials that both actions are now fine. I had tremendous
difficulties making some of the hyperlinks responsive - but all is fine
there now too. Thankfully!

However on www.theadorawhittington.com/booksillustrations.html there are
now 2 annoying features that don’t appear on the corresponding Freeway Pro
page: the refererence to ‘link text’ and the bookmark mark. How to get rid
of these please?

I don’t want to have such problems with the software being so unresponsive,
or acting wierdly & all being time consuming again. Is it that Freeway Pro
5.5 (which I’m using) is just no more as good as it was a few years ago -
now in the light of later upgrades?

Many thanks!

Theadora

On 17 November 2015 at 20:47, DeltaDave email@hidden wrote:

Can you try a clean otherwise blank page and only use 1 instance of
Showcase (no ScriptyLightbox) and see it that works for you.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


THEADORA WHITTINGTON

www.theadorawhittington.com
Phone: (852) 2813 1047 / (852) 5320 7894


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

item3 - which is the container for the ‘link text’ is positioned at -260px ie off the page to the left. You can safely delete that.

item11 - an instance of the add this action is similarly placed at -267px

Delete it too.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks - I know I need to delete both, the question is how please?

I cannot see them at all on the Freeway Pro page - which I am also unable
to see on a more minimal scale which could then show the position of ‘link
text’/ item3 and the ‘bookmark’/ item11. Alternatively I can’t figure out
how to move the rulers, both horizontal & vertical so as to locate these
items.

Theadora

On 19 November 2015 at 04:16, DeltaDave email@hidden wrote:

item3 - which is the container for the ‘link text’ is positioned at -260px
ie off the page to the left. You can safely delete that.

item11 - an instance of the add this action is similarly placed at -267px

Delete it too.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


THEADORA WHITTINGTON

www.theadorawhittington.com
Phone: (852) 2813 1047 / (852) 5320 7894


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Hi - Sorted. Eventually, again in a trial & error way, I discovered the way
to see the list of items etc on a page, so it was then easy to delete what
I needed to delete. Thanks again.

On 19 November 2015 at 10:03, Theadora Whittington email@hidden
wrote:

Thanks - I know I need to delete both, the question is how please?

I cannot see them at all on the Freeway Pro page - which I am also unable
to see on a more minimal scale which could then show the position of ‘link
text’/ item3 and the ‘bookmark’/ item11. Alternatively I can’t figure out
how to move the rulers, both horizontal & vertical so as to locate these
items.

Theadora

On 19 November 2015 at 04:16, DeltaDave email@hidden wrote:

item3 - which is the container for the ‘link text’ is positioned at
-260px ie off the page to the left. You can safely delete that.

item11 - an instance of the add this action is similarly placed at -267px

Delete it too.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


THEADORA WHITTINGTON

www.theadorawhittington.com
Phone: (852) 2813 1047 / (852) 5320 7894


THEADORA WHITTINGTON

www.theadorawhittington.com
Phone: (852) 2813 1047 / (852) 5320 7894


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

You might want to look at the text under the Showcase items as the dates are overlapping at anything other than small text sizes

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options