[Pro] Second Sight Template Main Images

I have done a couple of websites with the Second Sight Template. When I change the 3 main images on the home page that fade and alternate to my desired images all is fine on a desktop and laptop, However when viewed on a mobile phone the three original images appear even though I have deleted them with my preferred images.

I am changing them using the image background selection.

Anybody know why it’s doing this?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Is there an url for us to check out?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I’ve uploaded one onto

www.artier.website

On my desktop and laptop the new images are showing fin but on my mobile the old deleted images are still showing???


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

How will we recognize the difference? What were the original images from the template? (Just describe them.)

Walter

On Mar 5, 2017, at 11:18 AM, Gordon Woods email@hidden wrote:

I’ve uploaded one onto

www.artier.website

On my desktop and laptop the new images are showing fin but on my mobile the old deleted images are still showing???


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

The images on the original second site template show a ladies hand with a pen then a hand with a mobile phone then a keyboard.

These images were changed to an elderly couple sitting on a bench, three women laughing and then a carton element of little men one with a shopping cart.

When viewed on a desktop the changed images appear and rotate as they should. When viewed on a phone the original images appear.

If it’s possible for anyone to view ww.artier.website on a desktop and then a mobile phone you will see what I mean. The images are different on each.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Okay, yes, I have duplicated this. Try the following.

  1. Start over with the generic template-based site (hoping you haven’t added anything you need yet).

  2. Switch to the smallest viewport, and change the images there.

  3. Move outward to the larger and larger viewports, and confirm that the images are still changed (my guess is that they will be).

Walter

On Mar 5, 2017, at 12:07 PM, Gordon Woods email@hidden wrote:

The images on the original second site template show a ladies hand with a pen then a hand with a mobile phone then a keyboard.

These images were changed to an elderly couple sitting on a bench, three women laughing and then a carton element of little men one with a shopping cart.

When viewed on a desktop the changed images appear and rotate as they should. When viewed on a phone the original images appear.

If it’s possible for anyone to view ww.artier.website on a desktop and then a mobile phone you will see what I mean. The images are different on each.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks Walter,

It appears you have to change all three images in each of the 5 breakpoints.

Seems to be working now.

Thanks for your help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Just for fun, try making a new blank document (not from a template) and start at either end of the breakpoints – apply a background image and see what happens at the other breakpoints. That is to say, adjust the size of the box, but nothing else regarding the background image. The way this is supposed to work is that the one image is used across all breakpoints unless you have altered it at one or another of the breakpoints. I just can’t remember if this starts from the smallest viewpoint and cascades up, or from the largest and cascades down.

The key trick is to set the background image sizing to either contain (if you care about the edges of the image) or cover (if you don’t care if the image is cropped a little at different aspect ratios).

Walter

On Mar 5, 2017, at 12:59 PM, Gordon Woods email@hidden wrote:

Thanks Walter,

It appears you have to change all three images in each of the 5 breakpoints.

Seems to be working now.

Thanks for your help.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options