[Pro] Showcase Distortion

One of my Showcase galleries seems to be distorting the photographs when displayed in ‘large image’ format. They look perfect at any size on my desktop, and when I turn off smoothing they look fine in Showcase, but still seem to export badly and display poorly in FW Pro. Any know what’s happening and why? Please see: http://homeserviceband.co.uk/cropredy2011.html
Thank you for any suggestions!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 15 Jan 2012, at 12:16, Graz wrote:

One of my Showcase galleries seems to be distorting the photographs when displayed in ‘large image’ format. They look perfect at any size on my desktop, and when I turn off smoothing they look fine in Showcase, but still seem to export badly and display poorly in FW Pro. Any know what’s happening and why? Please see:http://homeserviceband.co.uk/cropredy2011.html

All look good at that link, no distortion. Could it be a browser cache thing?

best wishes,

Paul Bradforth

Buy my eBooks at:
http://www.paulbradforth.com/books/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks for looking, Paul - no I’ve emptied the cache and tried other computers.
I’m talking about the “cross-hatching” effect visible only on the large projection screen behind the band. On the original the images on the screen are crystal clear and not broken up in this criss-cross way.

Cheers!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 16 Jan 2012, at 10:29, Graz wrote:

Thanks for looking, Paul - no I’ve emptied the cache and tried other computers.
I’m talking about the “cross-hatching” effect visible only on the large projection screen behind the band. On the original the images on the screen are crystal clear and not broken up in this criss-cross way.

Ah, sorry, I didn’t realise that cross-hatching wasn’t meant to be there. It looks like a moiré pattern of some kind, although I have no idea what’s causing it. I’d suggest trying it again, varying the large image size slightly; you might just hit a ‘sweet spot’.

best wishes,

Paul Bradforth

Buy my eBooks at:
http://www.paulbradforth.com/books/


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thank you very much Paul - I’ll try your suggestion.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Selecting “Pass-Through” seems to solve this problem!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options