[Pro] uploading problem

I am having trouble uploading my site from FWpro 7.
It has worked reliably for over a decade but now it gives me a disk full error.

/Users/larryawilson/Desktop/Freeway error message.png

Any help or suggestions would be greatly appreciated.
Larry Wilson


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Does your server have and enforce a quota on how many files you can upload? Do you have a cPanel access or similar to look at it and see whether there were any warnings there?

Walter

On Oct 24, 2019, at 4:23 PM, Larry Wilson email@hidden wrote:

I am having trouble uploading my site from FWpro 7.
It has worked reliably for over a decade but now it gives me a disk full error.

/Users/larryawilson/Desktop/Freeway error message.png

Any help or suggestions would be greatly appreciated.
Larry Wilson


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

No, I have confirmed with JustHost that they have no limits or quota at all. In an attempt to find an alternate method of uploading I changed my site folder so as to get the html files ready for a third party FTP program. I created a folder on my desktop, changed the setting in Freeway to use that as the site folder and tried the upload again. For whatever reason, this worked when I told Freeway to upload. Strange behaviour indeed!

Thanks for looking, Walter.

Larry Wilson


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options