[Pro] What is happening!

I have made a switch to 6 recently. When I now add a new page based on my master for a new blog article, the text will be not readable because its very very small (see example).

If I uncheck ‘master setting’ in the inspector panel, things are normal. There is a p tag around the text and I cannot figure out what goes wrong here.

If I create a new html box on this new page, and fill it with text, everything is allright.
It seems it is not possible to use a html box on a master page? I think it has something to do with the way I specified the p and body tags. I have a body tag helvetica 14px and the p tag’s only setting is line spacing 150% and no font or fontheight specified. Is that the problem. If so, why does it work well on new created html boxes as I stated above?

http://www.appadvies.nl/appblog/test.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Do you have an empty text box on the Master

FW automatically assigns a text style with a Font size of 1px to an empty text box.

Apply this action to that empty box http://actionsforge.com/actions/view/261-emptyboxhelper

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Wow, I was not aware of that! Thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Wait, I did not have that with 5.5, so it a feature from 6?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Happy too soon. The empty box action is not yet 6 proof. Still tried it with no success. What’s the use of 1px anyway!! Is it a bug?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On Jul 30, 2013, at 5:29 PM, Wimdg wrote:

Happy too soon. The empty box action is not yet 6 proof. Still tried it with no success. What’s the use of 1px anyway!! Is it a bug?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Walter,

What are you trying to say?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Sorry. I started to reply, then got distracted and pressed send. It was my understanding that 6 didn’t do the 1px font thing any more, which is why the Action doesn’t say “Ready for 6”.

Walter

On Jul 30, 2013, at 5:55 PM, “Wimdg” email@hidden wrote:

Walter,

What are you trying to say?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

OK that makes sense, I allready thought something like that. Well Softpress: What about the ‘1 px font thing’ ?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 30 Jul 2013, 10:17 pm, Wimdg wrote:

OK that makes sense, I allready thought something like that. Well Softpress: What about the ‘1 px font thing’ ?

I recently had a similar problem with a blog from Pulse. The comments box was showing all comments at 1px.

After a lot of head scratching, I discovered that the problem was the ‘Crowbar’ action I was using to place the php include code. When I took out the action and just inserted HTML markup, the problem was gone.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

We set a font size of 1px on an empty box to help IE6 display things as they’ve been set in Freeway. If you are intending to add some content to the item post-publishing then you can either use an empty markup item in its place, or add a non-breaking space to the item (Option-space).

Note that this is an IE6 specific fix. Changing the Compatible option to IE7 (the default in Freeway 6) in the Page output settings panel of the Inspector will prevent it from happening.

Hope this helps,
Joe

On 30 Jul 2013, at 23:17, Wimdg email@hidden wrote:

OK that makes sense, I allready thought something like that. Well Softpress: What about the ‘1 px font thing’ ?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Joe, terrific, that helps!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options