[Pro] which PHP version should I be using?

I’m using Freeway 5.5 for a website and the servers have changed and now the contacts page is no longer working. Please could someone tell me which PHP version should I be using for my contacts form page?

Before you ask yes - I do have Freeway 7 as well, but not used for this particular website.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

When possible you should always use the most current stable version available, unless there’s a specific reason for using an older version. v5.6 should be available on most hosting cPanel.

If you’re running a PHP Web application such as a CMS etc. then you will need to verify the PHP requirements.

Todd
https://creativ.space
https://xiiro.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thanks Todd

How do I verify the PHP? I’m using WebYep CMS.

Elizabeth

On 19 Oct 2015, at 11:17 AM, Todd email@hidden wrote:

When possible you should always use the most current stable version available, unless there’s a specific reason for using an older version. v5.6 should be available on most hosting cPanel.

If you’re running a PHP Web application such as a CMS etc. then you will need to verify the PHP requirements.

Todd
https://creativ.space
https://xiiro.com


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Check the server requirements on the WY download page. It should specify a minimum PHP version.

Todd
https://creativ.space
https://xiiro.com

How do I verify the PHP? I’m using WebYep CMS.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Please could someone tell me which PHP version should I be using for my contacts form page?

Are you getting an error?

Can you post a link?

Do you have different error pages specified depending on Error?

All these things will help us to help you.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options