Problems in 5.2?

I’ve downloaded 5.2 but haven’t upgraded yet. I know some folks seemed to be having problems with some things opening sites from earlier versions in 5.2.

Are there any major problems in upgrading to 5.2, especially if you have sites already done in 5.1?

Thanks…


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On 25 Aug 2008, at 13:45, Robert Bovasso wrote:

Are there any major problems in upgrading to 5.2, especially if you
have sites already done in 5.1?

Here’s a thought: Don’t delete 5.1 until you’re happy that 5.2 works
for you.

Folks, there are no changes to the Freeway document structure in
within Freeway 5. So, if you find 5.2 doesn’t work for you quite yet,
revert to 5.1 and open the document as normal. It’s not like opening
an InDesign CS1 document in CS3, which has to be converted.

Hope that helps.

Heather


“Freeway - Web Design for All”


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

OK. Thanks.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

There’s problems that are Action specific. Some of the Blogger actions aren’t outputting color names properly (Joe’s on that one) and the Target/Show Layer is getting fixed up (according to an internal build mention) and usually I watch the “headers” in the forum and read about what other people are experiencing. Since I don’t use all of Freeway’s features then I’m usually safe during an upgrade.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options