Quicktime videos not working

Hello!

We are trying to update our company website - www.LPfilms.net - which was originally constructed using Freeway Pro 4. Now we are on FP5 (version 5.4.2). However, we are having a lot of video problems (we are a production company). First off, we tried replacing all of our videos (which were .mov files) with flv versions. However, they only sporadically worked on the Chinese language version of the site (accessible through the Chinese icon at the top right of each page). After 2 days of failing to get flv files to consistently work, we switched them all to mp4 files, hoping that the problem was something to do with flv player, and QT might work better. Well, after 2 days of trying, we have only just managed to get the videos working on the English language pages. The exact same videos - with the exact same settings (as far as I can tell), simply don’t show up at all in the browser when the equivalent Chinese page is presented.

Video is on the following pages:
http://www.lpfilms.net/en/trailers.html
http://www.lpfilms.net/en/timelapseshowreel.html
http://www.lpfilms.net/en/clips.html
http://www.lpfilms.net/en/showreel.html
http://www.lpfilms.net/en/commercialsshowreel.html
http://www.lpfilms.net/en/2009goldengrandprixadvert.html
http://www.lpfilms.net/en/goldengrandprixadvert.html

On each page, to view the Chinese equivalent, just click the Chinese icon at the top right icon. The only one that plays in both language pages is this one:
http://www.lpfilms.net/en/2009goldengrandprixadvert.html
and I have no idea why. All I did was play around with the settings and it eventually started working, but I don’t know exactly what I did.

What do you suggest? We are in a pickle, because we really need the Chinese language pages to work asap.

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Are you using the new iMacs. They have a known issue with Flash & QT rendering.
If you do I can send you (off list) some links.

all best wishes
Dick Tapsall
On 2 Feb 2010, at 13:00, Arthur Jones wrote:

Hello!

We are trying to update our company website - www.LPfilms.net - which was originally constructed using Freeway Pro 4. Now we are on FP5 (version 5.4.2). However, we are having a lot of video problems (we are a production company). First off, we tried replacing all of our videos (which were .mov files) with flv versions. However, they only sporadically worked on the Chinese language version of the site (accessible through the Chinese icon at the top right of each page). After 2 days of failing to get flv files to consistently work, we switched them all to mp4 files, hoping that the problem was something to do with flv player, and QT might work better. Well, after 2 days of trying, we have only just managed to get the videos working on the English language pages. The exact same videos - with the exact same settings (as far as I can tell), simply don’t show up at all in the browser when the equivalent Chinese page is presented.

Video is on the following pages:
http://www.lpfilms.net/en/trailers.html
http://www.lpfilms.net/en/timelapseshowreel.html
http://www.lpfilms.net/en/clips.html
http://www.lpfilms.net/en/showreel.html
http://www.lpfilms.net/en/commercialsshowreel.html
http://www.lpfilms.net/en/2009goldengrandprixadvert.html
http://www.lpfilms.net/en/goldengrandprixadvert.html

On each page, to view the Chinese equivalent, just click the Chinese icon at the top right icon. The only one that plays in both language pages is this one:
http://www.lpfilms.net/en/2009goldengrandprixadvert.html
and I have no idea why. All I did was play around with the settings and it eventually started working, but I don’t know exactly what I did.

What do you suggest? We are in a pickle, because we really need the Chinese language pages to work asap.

Thanks!


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk

Dick Tapsall & Katharine Duncan & Kids
email@hidden
02088089560
07545468129


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

No, not iMacs. Built on a Macbook and later shifted around on a harddrive to a Mac Pro.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Arthur,

I think this is possibly caused by the characters used in the message of the video. Try changing them to something else, just one Latin character for instance, to see if that helps. I’ll see if I can repeat the problem here and if so will get a bug logged.

Joe

On 2 Feb 2010, at 14:29, Arthur Jones wrote:

No, not iMacs. Built on a Macbook and later shifted around on a harddrive to a Mac Pro.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Arthur,

A quick change of the encoding on the Chinese pages to Simplified Chinese should fix the problem for you.

Hope this helps,

Joe

On 2 Feb 2010, at 15:43, Joe Billings wrote:

Hi Arthur,

I think this is possibly caused by the characters used in the message of the video. Try changing them to something else, just one Latin character for instance, to see if that helps. I’ll see if I can repeat the problem here and if so will get a bug logged.

Joe

On 2 Feb 2010, at 14:29, Arthur Jones wrote:

No, not iMacs. Built on a Macbook and later shifted around on a harddrive to a Mac Pro.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options