Safari & Chrome no go! Camino & Firefox work great!

Last night I was trying and trying to make changes to my site via Freeway and nothing would work. Then I decided to try Firefox and saw my site working properly!

I am finding that this is more a browser problem than anything else at the moment it appears. Though Safari and Chrome are not playing this page correctly, it does display quite nicely via Camino and FireFox!

What to do? Is there something I can do on my end to help this along?

The idea I have is to keep “stacking” these Markup Items over one another, but it seems to confuse some of the browsers at the moment (and I am not even considering IE at this moment.)

I need you geniuses to help me out here please!

Thanks,

Robert

http://wwwhyyy.com/edge/4/try4d.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am starting to find that when this page does not load up correctly, it has the same visual problems across the board. For me Safari and Chrome are not displaying correctly, but Mozilla products are.

For a couple other Mac users who been back in touch, they are seeing everything good in Chrome and Safari, not Firefox for one of them.

But we all see the same loading problem when one of the browsers are not working. (we are all using the newest versions).

The large panorama scrolling will flash up just a milisecond full size and then reduces to show just the top 1/10 of the site and about 700 pixels of the actual width from the left side. A few seconds later the text will appear and animate. But it seems that everyone is finding at less one browser that works and one that does not.

http://wwwhyyy.com/edge/4/try4d.html

That makes it difficult to troubleshoot to say the least! Any ideas?

TIA,

Robert


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I’ve lost the thread here – are you using Freeway 5.5 or 6? Is it possible that the underlying issue is the animation code, not the Freeway “scaffold” where it is living?

Here’s a different effect (shouldn’t be too difficult to substitute one animation for another) in a layered construction, so you can see how the pieces are placed: Untitled

There’s a download link for the Freeway 6 file, for dissection purposes. You will need to install the ScriptyInfiniteSlider Action, available at ActionsForge.

The only important thing here is the construction – how the elements are positioned and sized. The animation part is not actually that difficult. You certainly don’t need such a huge blodge of animation code as you are currently using.

To see a very simple infinite spin, using a gorgeous full-pano photo taken by Keith Martin, have a look here: Endless Scroll Now if you had a seamless pano photo, and put two copies of it into the construction used in the first example, and changed the animation code to match the second, you would have a completely straightforward scrolling background with another element layered over it.

Walter

On Jul 13, 2013, at 1:54 AM, Rgator wrote:

I am starting to find that when this page does not load up correctly, it has the same visual problems across the board. For me Safari and Chrome are not displaying correctly, but Mozilla products are.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hello Walter,

As you can see, I am not so knowledgable in all of this, just willing to try to make something happen that I have not done before, so I certainly appreciate the help!

I will study what you have said here this evening and try to put it to use.

Will maybe have questions later when I get to this!

Robert


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options