Showcase, Quicktime and IE

I’ve been away from FWtalk for a while so if this has been covered before, apologies.

I am using Showcase on a page that also includes a Quicktime movie on a separate layer. Works OK on most browsers except - you guessed it - Internet Explorer, where the Showcase images appear behind the QT player when a thumbnail is clicked. Firefox on the PC is fine - just IE playing up.

Anyone know a ‘getaround’ for this, please?

Site is still under development, but errant page is:

http://herefornow.co.uk/qcqtnewsite/quadchipgallery.html

Colin


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hi Colin,

Try this. Select your movie in Freeway, go to the Item menu and select Extended (the Extended dialog will open). Select the Embed tab in the Extended dialog and click New. In the dialog that appears enter “wmode” in the Name field, and “transparent” in the Value field. Ok all the dialogs and reupload.

Joe

On 23 Nov 2010, at 13:35, ColinJA wrote:

I’ve been away from FWtalk for a while so if this has been covered before, apologies.

I am using Showcase on a page that also includes a Quicktime movie on a separate layer. Works OK on most browsers except - you guessed it - Internet Explorer, where the Showcase images appear behind the QT player when a thumbnail is clicked. Firefox on the PC is fine - just IE playing up.

Anyone know a ‘getaround’ for this, please?

Site is still under development, but errant page is:

http://herefornow.co.uk/qcqtnewsite/quadchipgallery.html

Colin


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks Joe

I remembered this from before, sometime, as soon as I saw it and it does solve the problem I stated. Unfortunately it creates others!

IE now displays correctly on PC, but controls on the control bar are blanked out white. However, if you click blindly where they should be they work!
On Firefox (PC) the QT movie is completely blanked out, controls and all, but soundtrack plays on double clicking white space, showing it’s loaded.
On Safari (Mac), the controls are there, but just don’t work. So I checked out Firefox (Mac) and control bar works fine - but Showcase images appear behind QT movie.

As the QT movie is a separate layer, would altering the z-index on that layer or Showcase help? If so, guidance please.

Colin (somewhat confused!)

On 23 Nov 2010, at 13:52, Joe Billings wrote:

Hi Colin,

Try this. Select your movie in Freeway, go to the Item menu and select Extended (the Extended dialog will open). Select the Embed tab in the Extended dialog and click New. In the dialog that appears enter “wmode” in the Name field, and “transparent” in the Value field. Ok all the dialogs and reupload.

Joe

On 23 Nov 2010, at 13:35, ColinJA wrote:

I’ve been away from FWtalk for a while so if this has been covered before, apologies.

I am using Showcase on a page that also includes a Quicktime movie on a separate layer. Works OK on most browsers except - you guessed it - Internet Explorer, where the Showcase images appear behind the QT player when a thumbnail is clicked. Firefox on the PC is fine - just IE playing up.

Anyone know a ‘getaround’ for this, please?

Site is still under development, but errant page is:

http://herefornow.co.uk/qcqtnewsite/quadchipgallery.html

Colin


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

The z-index won’t make a difference unfortunately. Try changing transparent to opaque to see if that makes a difference.

Joe

On 23 Nov 2010, at 15:28, Colin Alcock wrote:

Thanks Joe

I remembered this from before, sometime, as soon as I saw it and it does solve the problem I stated. Unfortunately it creates others!

IE now displays correctly on PC, but controls on the control bar are blanked out white. However, if you click blindly where they should be they work!
On Firefox (PC) the QT movie is completely blanked out, controls and all, but soundtrack plays on double clicking white space, showing it’s loaded.
On Safari (Mac), the controls are there, but just don’t work. So I checked out Firefox (Mac) and control bar works fine - but Showcase images appear behind QT movie.

As the QT movie is a separate layer, would altering the z-index on that layer or Showcase help? If so, guidance please.

Colin (somewhat confused!)

On 23 Nov 2010, at 13:52, Joe Billings wrote:

Hi Colin,

Try this. Select your movie in Freeway, go to the Item menu and select Extended (the Extended dialog will open). Select the Embed tab in the Extended dialog and click New. In the dialog that appears enter “wmode” in the Name field, and “transparent” in the Value field. Ok all the dialogs and reupload.

Joe

On 23 Nov 2010, at 13:35, ColinJA wrote:

I’ve been away from FWtalk for a while so if this has been covered before, apologies.

I am using Showcase on a page that also includes a Quicktime movie on a separate layer. Works OK on most browsers except - you guessed it - Internet Explorer, where the Showcase images appear behind the QT player when a thumbnail is clicked. Firefox on the PC is fine - just IE playing up.

Anyone know a ‘getaround’ for this, please?

Site is still under development, but errant page is:

http://herefornow.co.uk/qcqtnewsite/quadchipgallery.html

Colin


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks again Jo - but no go.

Site reverts more or less to original state. I think I’ll divide into two cross-linked pages - one photos, one movies. Client will accept and there should be more movies coming in the New Year. The brief was flexible and considering she still uses an ageing PC without even a sound card, she won’t be looking for too many whistles and bells on one page, anyway.

Or I may try one of the Carousel or ScriptyLightbox actions, which I haven’t used before, on a redesigned page.

Colin

On 23 Nov 2010, at 15:47, Joe Billings wrote:

The z-index won’t make a difference unfortunately. Try changing transparent to opaque to see if that makes a difference.

Joe


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options