Slideshow javascript error

I constantly get a javascript error which I have to go in and clear at least 60% of the time I upload my site.

I have 7 slideshows in my site on different pages.

Is this common?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Is this error shown in the browser, or within Freeway while you are publishing?

On Dec 15, 2011, at 11:29 AM, BigG wrote:

I constantly get a javascript error which I have to go in and clear at least 60% of the time I upload my site.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

In FW when I publish.

I also get an error saying:
“Could not complete your request because of a problem with the file you are trying to import, it is probably invalid.”
(-26201:528:149)

This happens about 25% of the time.

Nathan


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Anyone else get this ‘invalid error’ I get it all the time.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

My slideshows just timeout so I never get to uploaded them as after I clear the error and try again, it errors saying ;probably invalid’ then we go through the whole site publishing again… a vicious circle.

Hmmm today all I’ve managed to do is amend a slideshow. Hope tomorrow is more productive.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options