strange roll-over issue in chrome

It only seems to happen with the chrome browser, but when you open:

http://fuzegraphics.com in chrome and you click on the top menus it shows a missing image icon briefly on some menu items before it loads the page. It was recently moved into a new account on the same server and when it was in the old folder it wasn’t doing it. I changed the code type in document settings from more readable to more efficient to force it to re-upload all the pages and it did nothing to resolve the issue.

Could somebody else please try and open the page in chrome and let me know if it’s doing it at your end or if it’s just specific to my machine?


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I do see it with Chrome but the question I ask is why do it with graphics at all.

All those graphics mean a lot of server requests and SEO unfriendly graphic text. You can get the same look with the CSS Menu action.

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That’s the thing, it’s done with the CS menu action.

I have no idea what could be causing it since there’s no images that could be missing.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

But you are not using HTML text!

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

True. I never thought of that. Probably because this menu has always worked properly since I built it like this.

Why is this problem only occuring now and not while it was hosted on a different account on the same server or even on an older account? Why only in chrome?

Here it is on a different server (older version, but no change to the header menus)

http://fuzedisplays.com/fuzegraphics.com

It works fine in chrome. It’s worked fine for years since I built it. Now all of a sudden, In this one install, it shows the missing pics image in one browser type. It makes no sense.


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

That is a question that a better man than me will have to answer - but what I will say is that the CSS Menu action was never designed to work with Graphic Text - the clue is in the name!

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options