strange simbols web yep

Hello. I made a web that now has been changed for another hosting, and when we write the text we have strange symbols like this: �Daniela

The web yeo system i have uploaded is the last one I have, the 1.7.2

What can I do to solve this?

Thanks a lot. Rakel


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

First place I would look is the Document encoding section.

UTF-8 is I think what you want.

Default is automatic

David


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Have a search through the Web forum of this mailing list for “WebYep UTF-8”. There’s a couple of settings you need to make, and then you won’t see this issue. It is caused by your PHP interpreter defaulting to something besides Unicode, and Freeway properly defaulting to Unicode in its doctype. When you have a mismatch like this, the characters are sent as one code-point, but the surrounding encoding forces them off to missing glyph points in the font, or to different characters than you meant.

Walter

On May 30, 2013, at 5:56 AM, rakeljuice wrote:

Hello. I made a web that now has been changed for another hosting, and when we write the text we have strange symbols like this: �Daniela

The web yeo system i have uploaded is the last one I have, the 1.7.2

What can I do to solve this?

Thanks a lot. Rakel


dynamo mailing list
email@hidden
Update your subscriptions at:
List Options | FreewayTalk


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

There is even a (folder) action in Max’ Action-Suite allowing this (wy config-file creator):

http://www.evernote.com/shard/s246/sh/ced9572f-2eee-4bb2-946b-92eba6adca50/2c5c91a097cbfac5dcf0156c35812885

Alternative seek the configuration.php within wy-system folder and add:

$webyep_sCharset = “utf-8”;

there. I think a wrote this hundred times now.

Cheers

Thomas


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Thanks all of you. Its solved with your help.

Thanks. Rakel


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

This doesn’t seem to work in Freeway 7. Or is it something with the Browsers?

http://www.ironhorsecigardepot.com/about.php

Billy


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options