UI inconsistencies

This is a Hail Mary question but what the hell, I’ll give it a shot.

I’ve noticed small rendering differences between MAMP Pro and the live server with regard to a CMS UI. Functionally it’s fine, but there are small issues with missing graphics/icons on some form elements. For example, different pickers have different icons on the far right side that indicate where to click to open it, e.g., https://www.dropbox.com/s/4oputwtpighvgys/picker2.tiff and https://www.dropbox.com/s/id1imfvt00xg16k/picker1.tiff. On the live server it renders fine but locally the icons are missing.

Is it possible the local server configuration is the problem? It seems unlikely the cause lies with the CMS since they are mirror installations and only the servers differ.

Todd


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

On the live server it renders fine but locally the icons are missing.

Is it possible the local server configuration is the problem?

Mime type issue locally? Are they Png by any chance?

David


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Ah, good idea, Dave. Yes, they are png. It’s interesting the other png files render fine, it seems to only affect items related to form elements. But now that I think about it the UI is heavily dependent on the ExtJS framework so perhaps it’s js related.

Just looked at the MAMP Pro settings and the mime module is enabled. Not sure where else to look.

Fortunately it’s not a major issue, though I would like to find the cause.

Thanks,

Todd

Mime type issue locally? Are they Png by any chance?


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I also wonder if it’s a permissions issue. I run MAMP Pro from an admin account but work in a non-admin one. Though I don’t recall having this problem with other CMS I suppose it’s possible permissions are the cause.

Todd

Mime type issue locally? Are they Png by any chance?


dynamo mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options