undesired AD

Hi guys,
I don’t know if this is a Exhibeo issue or not… OK, this is my problem:
today I have discovered in two slideshows that two photos are replaced by advertising, in this:
http://www.aprisogni.it/download/fotoporcellini.html (the last photo)
and in this:
http://www.aprisogni.it/download/fotoaladino.html (the last photo)
I have reconstruct this slideshows, delete and replace the html file but nothing change. In Freeway all is correct (preview is OK). Photo links are correct…

Please anyone can help me?
Paolo


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Ops… I discovered that this is only a Safari Mac issue… Firefox on Mac and Safari on iPad shows the photos correctly.
I have delete cokies and chronology but the advertising are still present… what I can do?

Paolo


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

I’d speculate that this will be an extension you have installed in Safari
doing this, so you could look in the Safari preferences to see if you do
have any installed. I can’t see anything obvious in the page which might be
triggering this and don’t see the same behaviour myself.

-Sim

On 25 August 2015 at 16:19, Paolo Saldari email@hidden wrote:

Ops… I discovered that this is only a Safari Mac issue… Firefox on Mac
and Safari on iPad shows the photos correctly.
I have delete cokies and chronology but the advertising are still
present… what I can do?

Paolo


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

Thank you Simon for your reply.
You are right its an extension that have create this strange situation. I have disabled the FastestTube extension and the problem is solved.

I have the curiosity to understand why this extension caused this problem and why only in those two slideshows and only in those two pictures…

Thank’s again
Paolo


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options

OK, I wrote to the FastTube developer and now I wait the reply.


Exhibeo mailing list
email@hidden
Update your subscriptions at:
https://freewaytalk.softpress.com/person/options