vimeo videos makes slow page loading?

Hello. Ive set a web that contents several section, some of them with youtube videos and others with vimeo videos. I find that the second kind of video makes the actors page to be load so slowly…

examples:
with vimeo: BIO | PBM · REPRESENTACION DE ACTORES
with youtube: BIO | PBM · REPRESENTACION DE ACTORES

and when I enter the first one, in the explorer bar it says “waiting for av.vimeo.com” or “waiting for pdl.vimeocdn.com” and the page doesnt charge as quickly as the one with youtube videos. The silly thing is that the video is charged at first, and text are the latest to be charged.

Have you any idea?

Thanks

http://www.pb-m.es


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I can’t count the number of vimeo files I have hosted, but agreed that sometimes recognizing some slowing down as well (which is mostly solved some minutes later).

For me there is no significant difference between them both - loading is pretty nice (even before the image gallery).

Cheers

Thomas


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Hello Thomas.

In my case the problem is not the video loading, but the other parts of the page. Actually the vimeo video is the first item to be load, but the page says waiting for… (what I wrote before) and the other items, like the bio or news are not loaded in a minute more or lee, that is a long time.

Thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Finally, I wrote Vimeo, and they answered me: “Thanks for your patience with this. This was an issue we were having with one of our proxy servers. However, we have updated the server and this should no longer be an issue”.

So, problem is solved. Vimeo had a rong issue…

Thnaks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options