weird behavior HTML text w/ graphics

OK, this site is entirely graphic text (I know, Walter) EXCEPT for the Downloads page (this /dls.html page is still proto, so there are no active links to it - if you leave it, hit back button to navigate back to it)

I used HTML text in the main body so I could use ‘Insert PDF Link’ action - she has many pieces of music she needs to continually update for her students - that one piece is just place marker

I am getting weird behavior between the HTML text and the red sidebar - when I delete HTML, everything is fine - but with it, the bottom of the red disappears, or the whole thing rides up 100px or so, or a white band appears in the middle, etc etc

is this a known issue? do graphics, graphics text, and HTML text not play nice together? the best results I’ve goten involve combining all graphic elements in the sidebar - but it’s still wrong

any help would be very much appreciated,

thanks, Rolf in MA

http://cantornote.com/dls.html


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

(btw, this is in EXPRESS so the client can afford the software - she plans to update her own site)


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

I am not seeing your issue but reading this may help

http://www.softpress.com/kb/questions/137/Colored+graphic+background+breaks+apart+and+displays+with+lines+or+blocks+through+it

David


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

Can I just mention that I find all your graphic text a bit blurry and difficult to read - also the contrast in the sidebar makes it worse.

D


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options

yes, I know the text is hard to read - client’s requests - I’ve tried to steer her away from the background red texture etc but she’s committed - that article seems to describe what I’m experiencing, and I actually already tried to change everything to HTML, but that option is greyed out on the red item - just deleted the graphic item and re-drew it as HTML - that worked - thanks


freewaytalk mailing list
email@hidden
Update your subscriptions at:
http://freewaytalk.net/person/options